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IBM PC Support/400 v2r3 Causes Windows 95 Not to Load

Article ID:135159
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q135159

SYMPTOMS

When you try to start Windows 95, you may receive an error message stating that Windows 95 cannot start with a TSR running.

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CAUSE

This problem can occur if the IBM PC Support/400 v2r3 files are loaded. This version of PC Support is incompatible with Windows 95.

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RESOLUTION

IBM has corrected this problem in PC Support version 4.0.

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STATUS

This situation is most likely caused by design changes in Windows 95. Microsoft has confirmed that it is not caused by a problem in Windows 95. For more information about resolving this issue, please contact IBM.

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MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB135159

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