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ARCsolo Network Drive Listing Is Different in Windows 95

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:135184
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q135184

SYMPTOMS

When you are running ARCsolo version 3.01 or 3.02 by Cheyenne Software in Windows 95, the listing of network drives mapped to Microsoft servers (Windows for Workgroups, LAN Manager, Windows NT, or Windows 95 servers) does not appear as it does in Windows 3.1.

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CAUSE

ARCsolo relies on entries in the System.ini file that are not present in Windows 95.

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RESOLUTION

Place the following entry in the [boot] section of the System.ini file, and then restart Windows 95:
network.drv=commctrl.dll

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MORE INFORMATION

ARCsolo reads the "network.drv=" entry to determine which DLL to load. If the entry is not present, the attempt fails and the network drive listing is not correct. Any DLL will work for this entry; Commctrl.dll is simply a usable example.

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB135184

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