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Setup Hangs During Hardware Detection on IBM ThinkPad

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:135207
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q135207

SYMPTOMS

When you are installing Windows 95 on an IBM ThinkPad computer, Setup may stop responding (hang) while it is detecting the hardware in the computer.

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CAUSE

Setup may fail to correctly detect the installed video capture device. When this occurs, Setup may attempt to detect the CD-ROM drive in a way that addresses the video capture device, causing the system to hang.

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RESOLUTION

Run Setup again and choose the Safe Recovery option when you are prompted. Repeat this process, if necessary, until Setup finishes.

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STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB135207

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