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Garbled Output from HP DeskJet Printer Connected to ECP Port

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:135366
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q135366

SYMPTOMS

You may receive garbled output when you print from a Hewlett-Packard DeskJet 540, 600, 660C, or 850 printer.

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CAUSE

These printers may not work correctly when they are connected to an extended capabilities port (ECP) with the port in ECP mode.

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RESOLUTION

Change the ECP port to standard mode by following these steps:
1.In Control Panel, double-click the System icon.
2.On the Device Manager tab, double-click the "Ports (COM & LPT)" branch to expand it, click the appropriate printer port, and then click the Properties button.
3.On the Driver tab, click the Change Driver button.
4.Click the Show All Devices option button.
5.In the Manufacturers box, click "(Standard port types)," and in the Models box, click Printer Port.
6.Click OK.
7.Shut down and restart your computer.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB135366

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