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Cannot Create DriveSpace 3-Compatible Startup Disk

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:135963
Last Review:January 19, 2007
Revision:1.2
This article was previously published under Q135963

SYMPTOMS

If you install Microsoft Plus! for Windows 95 and DriveSpace 3 and then re-install Windows 95, you cannot create a DriveSpace 3-compatible startup disk.

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CAUSE

Windows 95 Setup replaces the Msdos.inf and Layout.inf files used to create the startup disk with the original versions of the files.

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RESOLUTION

To update the required files, follow these steps:
1.Click the Start button, point to Programs, point to Accessories, point to System Tools, and then click DriveSpace.
2.Click an uncompressed drive, and then click Create Empty on the Advanced menu.
3.In the Using box, enter 1 and then click Start. The "1" indicates the size in megabytes for the new compressed drive.
4.When you are prompted to update the current startup disk, click Yes.
To delete the new compressed drive, follow these steps:
1.Click the new compressed drive in DriveSpace, and then click Delete on the Advanced menu.
2.Click Yes, and then OK, to confirm that you want to delete the drive.
3.Close DriveSpace.

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STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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MORE INFORMATION

After you follow the steps in the "Resolution" section, you can create DriveSpace 3-compatible startup disks.

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APPLIES TO
Microsoft Windows 95
Microsoft Plus! 95 Standard Edition

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Keywords: 
KB135963

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