Help and Support

Err Msg: Receiver(s) Not Valid for Binary Message

Article ID:136101
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q136101

SYMPTOMS

If you try to send Rich Text Format (RTF) mail to an Internet address using the CompuServe Mail provider for Microsoft Exchange, you receive the following non-delivery report:
   The following recipients could not be reached...
   Receiver(s) not valid for binary message
				

Back to the top

CAUSE

This message is returned by CompuServe. CompuServe's gateway to Internet mail does not support sending binary attachments to Internet recipients. Since an RTF message is sent as a message with a binary attachment, the message cannot be sent.

Back to the top

RESOLUTION

When you compose new mail for an Internet recipient using the CompuServe Mail provider, do not enable the CompuServe Mail provider's "Send using Microsoft Exchange rich-text format" option.

Back to the top

MORE INFORMATION

Microsoft Exchange bundles RTF attributes into a special binary attachment file called Winmail.dat. If an RTF message is addressed to both CompuServe and Internet recipients, all the recipients receive an error message, even though the CompuServe recipients may be capable of receiving a message with a binary attachment.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB136101

Back to the top

Article Translations

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.