Help and Support

Cannot Install WordPerfect Presentations 2.0

Article ID:136469
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q136469

SYMPTOMS

When you install WordPerfect Presentations version 2.0, you may receive the following error message:
System Error

The file you are trying to open is already in use by another program. Quit the other program, and then try again.
If you click Cancel, you receive the following message:
Error
File installation error: Unable to open c:\<windows>\system\ddeml.dll.

Back to the top

CAUSE

This error occurs because Windows 95 prevents the WordPerfect Presentations Setup program from replacing the Windows 95 Ddeml.dll file.

Back to the top

RESOLUTION

Please contact WordPerfect for information about resolving this problem.

Note that WordPerfect Presentations 2.0 works correctly if it was installed in your previous version of Windows and you then upgraded to Windows 95.

Back to the top

STATUS

This situation is most likely caused by design changes in Windows 95. Microsoft has confirmed that it is not caused by a problem in Windows 95.

Back to the top

MORE INFORMATION

This problem does not occur with WordPerfect Presentations version 3.0.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kbappcompatibility KB136469

Back to the top

Article Translations

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.