Help and Support

Shutdown Hangs After "Please Wait While..." Screen

Article ID:136651
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q136651

SYMPTOMS

After you click the Shut Down The Computer option in the Shut Down Windows dialog box and then click OK, your computer may stop responding (hang) or display a black screen after you see the "Please wait while your computer shuts down" screen.

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CAUSE

This problem can be caused by an incompatibility between the Windows 95 Advanced Power Management (APM) system and the APM-capable BIOS in your computer. If the BIOS in your computer instructs the system to suspend, rather than shut down, Windows 95 cannot shut down correctly.

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RESOLUTION

As a temporary workaround, disable APM support. To do so, double-click the Power icon in Control Panel, and set the Power Management setting to Off.

To resolve the problem, contact your computer manufacturer to inquire about a BIOS upgrade that resolves the problem.

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MORE INFORMATION

For additional information about how to resolve issues with shutting down Windows 95, please see the following article in the Microsoft Knowledge Base:

145926 (http://support.microsoft.com/kb/145926/EN-US/) How to Troubleshoot Windows 95 Shutdown Problems

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB136651

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