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SU0014 Error When Detection Reaches 100 Percent Complete

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:136747
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q136747

SYMPTOMS

When you are installing Windows 95, you may receive the following error message and your computer may stop responding (hang) when the hardware detection portion of Setup reaches 100 percent complete:
Setup Detection Warning
Warning SU0014
Setup has found a hardware device on your computer that is not responding. To try this device again, click Continue.

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CAUSE

This problem can occur if one of the following network adapters is installed in your computer:
SMC EtherPower 10/100 (9332) PCI Ethernet Adapter
Thomas-Conrad TC5048 PCI Ethernet Adapter
3COM EtherLink 3 #3c509 ISA Plug and Play Adapter
Cabletron E2200
DEC450 (21041) Network Adapter

When the hardware detection process is finished, Setup checks to make sure that all critical hardware devices are still functioning properly. If any of these devices do not respond, the error message stated above is displayed. The devices listed above are known to cause the computer to hang when Setup attempts to check their status.

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RESOLUTION

Turn the computer off, wait a few seconds, turn it back on, run Setup again, and choose Safe Recovery when you are prompted.

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MORE INFORMATION

The process that Setup uses to check the status of devices installed in the computer may cause a device to become unstable. When this occurs, turning the computer off and back on again reinitializes the device.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbhardware kbsetup KB136747

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