Help and Support
 

powered byLive Search

"Access Denied" Errors Using Files on Windows NT 3.5 Server

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:137403
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q137403

SYMPTOMS

When you try to rename, open, or access a file on a Microsoft Windows NT 3.5 server, you may receive one of the following error messages:
- Access denied
- Duplicate filename or file in use

Back to the top

CAUSE

When you are connected to a Windows NT 3.5 server, files may be left open when you use a command that opens a file (such as the COPY, TYPE, or REN command).

Back to the top

RESOLUTION

This error is specific to Windows NT Server version 3.5 and has been corrected in Windows NT Server version 3.51.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB137403

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.