Help and Support

MS Exchange Err Msg: Groups Deleted from CompuServe Mail

Article ID:137455
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q137455

SYMPTOMS

When you send a message from Microsoft Exchange to a distribution list from a CompuServe address book, you may receive the following undeliverable mail message from the Microsoft Exchange System Administrator:
   Your message did not reach some or all of the intended recipients.
   The following recipients could not be reached. Group deleted from
   CompuServe address book.
				

Back to the top

CAUSE

This error can be caused by an empty distribution list from a new CompuServe address book. When this error occurs, the empty distribution list is displayed.

Back to the top

RESOLUTION

Check all the groups in the CompuServe address book to make sure that each one contains valid entries. If a group does not contain valid entries, remove it from the list in Microsoft Exchange and then send the message again.

Back to the top

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Back to the top

MORE INFORMATION

The message is not sent if any of the addresses are invalid, even if the rest of the addresses are good.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB137455

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.