Help and Support

Error Message Installing Corel Draw 6.0

Article ID:137574
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q137574

SYMPTOMS

When you try to install Corel Draw version 6.0 in Windows 95, your computer may pause for several seconds at a time, or you may receive one of the following error messages:
- Setup Has Encountered a Problem
Setup file = Common\List1.c
line = 1013
Report to Microsoft Product Services
- Setup Has Encountered a Problem
Setup file = Common\List1.c
MS Setup Tools error

Back to the top

CAUSE

These errors can occur for the following reasons:
You are using real-mode CD-ROM drivers. Examples of real-mode CD-ROM drivers are Mscdex.exe and Corelcdx.exe.
You are installing Corel Draw over a network and you have not mapped a drive letter to the network share containing the source files. Corel Draw Setup cannot correctly interpret universal naming convention (UNC) paths.

Back to the top

RESOLUTION

To resolve these error messages, use protected-mode CD-ROM drivers rather than real-mode versions.

If you are installing Corel Draw over a network, make sure to map the network drive from which you are installing Corel Draw.

Back to the top

MORE INFORMATION



For additional information about setting up Corel Draw in Windows 95, please contact Corel Technical Support.

Note that a similar error can occur with Visio version 4.0 for Windows 95 (32-bit version). The error message may state a line number of 1052 instead of 1013. This problem also occurs with Corel Print House version 1.0.

The third-party products discussed in this article are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kbappcompatibility KB137574

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.