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Cannot Print to Microsoft Fax Printer Driver

Article ID:137752
Last Review:January 19, 2007
Revision:1.4
This article was previously published under Q137752

SYMPTOMS

Even though faxing from Microsoft Exchange may operate normally, you may be unable to print to the Microsoft Fax printer driver from compatible programs.

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CAUSE

This behavior can occur if the Microsoft Fax printer driver is missing or damaged.

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RESOLUTION

To reinstall the Microsoft Fax printer driver, follow these steps:
1.Click the Start button, point to Settings, and then click Printers.
2.Use the right mouse button to click the Microsoft Fax icon in the Printers folder, and then click Delete.
3.Click the Start button, and then click Run.
4.In the Open box, type the following line, and then click OK:
awadpr32.exe
This command rebuilds and reinstalls the Microsoft Fax printer driver.

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MORE INFORMATION

Reinstalling the Microsoft Fax service in a Microsoft Exchange profile does not reinstall the Microsoft Fax printer driver. If you remove the Microsoft Fax printer driver from the Printers folder, use the method above to reinstall it.

You can also reinstall the Microsoft Fax printer driver by removing and reinstalling Microsoft Exchange, but this can be a complicated task.

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APPLIES TO
Microsoft Windows 95
Microsoft Windows 98 Standard Edition
Microsoft Windows 98 Second Edition
Microsoft Windows Millennium Edition

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Keywords: 
KB137752

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