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Cannot Print from Lotus Agenda in Windows 95

Article ID:137981
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q137981

SYMPTOMS

When you try to print a document from Lotus Agenda, the document may not be printed. If you print to a printer, no output is received. If you print to a file, a 0-byte file is generated.

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CAUSE

Lotus Agenda is not completely compatible with Windows 95.

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RESOLUTION

You may be able to resolve this problem by running Lotus Agenda in MS-DOS mode. For information about configuring programs to run in MS-DOS mode, please see the following article in the Microsoft Knowledge Base:
134400 (http://support.microsoft.com/kb/134400/EN-US/) General Tips for Using MS-DOS Mode
If running Lotus Agenda in MS-DOS mode does not correct the problem, you should contact the program's manufacturer for additional information. An updated version of Lotus Agenda that is completely compatible with Windows 95 is not available.

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MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB137981

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