Help and Support
 

powered byLive Search

Free Disk Space Reported Incorrectly with Norton Utilities 95

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:138743
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q138743

SYMPTOMS

When you are using Norton Utilities 95 and you have enabled the Protected Recycle Bin feature of Norton Utilities, the amount of free disk space reported by Windows Explorer and the DIR and CHKDSK commands may be incorrect. The amount of reported free disk space may greatly exceed the amount of actual free disk space.

Back to the top

CAUSE

The Protected Recycle Bin feature protects deleted files by copying them to a hidden folder and maintaining a log file that contains an entry for each file in the hidden folder. The problem described in this article can occur if the Protected Recycle Bin encounters an error while attempting to protect a file, causing an invalid entry to be added to the log file.

Back to the top

RESOLUTION

To resolve this issue, use either of the following methods:
Disable the Protected Recycle Bin feature and then restart your computer.
You may be able to resolve this problem by emptying the Windows 95 Recycle Bin and the Protected Recycle Bin. For information about emptying the Protected Recycle Bin, or for additional information about this problem, please contact Symantec.

Back to the top

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kbappcompatibility KB138743

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.