Help and Support

Microsoft Backup Menus Disappear with Unsupported Tape

Article ID:139284
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q139284

SYMPTOMS

When you click the File, Settings, Tools, or Help menu in Microsoft Backup, the menu may appear for only a few seconds. If you do not click a command on the menu during this time, the menu may disappear.

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CAUSE

This problem can occur if you insert an unsupported tape (such as a QIC- WIDE or Travan tape) in the tape drive. When an unsupported tape is in the drive, any menu that is open is not displayed again when the Backup window is refreshed.

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RESOLUTION

To work around this problem, remove the unsupported tape from the drive.

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STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB139284

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