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Country Codes Missing from HyperTerminal or Other Program

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:139346
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q139346

SYMPTOMS

When you create a new HyperTerminal or Dial-Up Networking connectoid, the Country Code list may be empty. This problem may also occur with third-party communications programs or with the list of country codes that appears when you click Dialing Properties in Modem properties, or when you click Settings in the sign-in screen for The Microsoft Network.

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CAUSE

This problem can occur if one of the Windows 95 Telephony Application Programming Interface (TAPI) files, or one of the files for the program you are using, has been damaged.

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RESOLUTION

To resolve this problem, follow these steps:
1.Rename the following files in the Windows\System folder:

Tapi.dll
Tapi32.dll
Tapiaddr.dll
Tapiexe.exe
2.Extract the Tapi.dll, Tapi32.dll, Tapiaddr.dll, and Tapiexe.exe files from the Win95_11.cab cabinet file on the Windows 95 CD-ROM or on disk 11 to the Windows\System folder.

For information about the Extract tool, type extract at a command prompt, or see the following article in the Microsoft Knowledge Base:
129605 (http://support.microsoft.com/kb/129605/EN-US/) How to Extract Original Compressed Windows Files
3.Delete the Telephon.ini file in the Windows folder.
4.Click the Start button, and then click Run.
5.In the Open box, type tapiini.exe, and then click OK.
If the problem occurs in only one program, and the steps above do not solve the problem, you may need to reinstall the program in which the problem is occurring. If the problem occurs only in HyperTerminal, you may be able to resolve the problem by following these steps:
1.Rename the Hypertrm.exe file in the Program Files\Accessories\ HyperTerminal folder.
2.Extract a new copy of the Hypertrm.exe file from your original Windows 95 disks or CD-ROM to the Program Files\Accessories\ HyperTerminal folder.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbdialup KB139346

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