Help and Support
 

powered byLive Search

Windows Printing System Prints Incorrect Characters

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:139425
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q139425

SYMPTOMS

When you print to a local Windows Printing System (WPS) printer on a Windows 95-based computer, incorrect characters may be printed at the top of the first page, followed by several blank pages. Print jobs sent to a remote shared printer are printed correctly.

Back to the top

CAUSE

Windows 95 requires that bidirectional communication be enabled when you are using WPS.

This setting must be enabled even if the port you are printing to is not bidirectional.

Back to the top

RESOLUTION

To resolve this problem follow these steps:
1.Click the Start button, point to Settings, and then click Printers.
2.Use the right mouse button to click the Windows Printing System icon, and then click Properties on the menu that appears.
3.On the Details tab, click Spool Settings.
4.In the Spool Data Format box, click "Enable bidirectional support for this printer."

NOTE: This setting is unavailable if you are using a shared WPS printer on the network. You must perform these steps on the computer to which the printer is connected.
5.Click OK, and then click OK again.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB139425

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.