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Cabinet Files Not Recognized as Data Source

Article ID:139426
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q139426

SYMPTOMS

Windows 95 may be unable to access files stored in cabinet (.cab) files. For example, when you are trying to install a Windows 95 component using the Add/Remove Programs tool, the component may not be installed and you may not receive any error message.

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CAUSE

This problem can occur if Windows 95 Setup does not create a Layout.inf file when you originally install Windows 95 from a flat folder of expanded files.

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RESOLUTION

Extract the Layout.inf file from the Precopy2.cab cabinet file on the Windows 95 CD-ROM or on Setup Disk 2 to the Windows\Inf folder, and then try to install the component again.

For information about the Extract tool, type "extract" (without quotation marks) at a command prompt, or see the following article in the Microsoft Knowledge Base:
129605 (http://support.microsoft.com/kb/129605/EN-US/) How to Extract Original Compressed Windows Files

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MORE INFORMATION

Information about cabinet files is stored in the Layout.inf file. Cabinet files are compressed distribution files containing Windows 95 installation files.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB139426

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