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Dial-Up Networking Does Not Obtain an IP Address

Article ID:140460
Last Review:November 15, 2006
Revision:1.2
This article was previously published under Q140460

SYMPTOMS

If you have two or more network adapters in your computer and you are using Dial-Up Networking to connect to a network using the TCP/IP protocol, you may not be assigned an IP address and may not be able to use a static IP address. When this occurs, running Winipcfg.exe shows an IP address and subnet mask of 0.0.0.0, even though you are connected with the TCP/IP protocol.

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CAUSE

This problem can occur when you have two or more network adapters installed with TCP/IP bound to each, and you have TCP/IP bound to the Dial-Up Networking adapter.

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RESOLUTION

To work around this problem, follow these steps:
1.Click Start, point to Settings, click Control Panel, and then double- click Network.
2.Click one of the network adapters. (NOTE: Do not click the Dial-Up Networking adapter.)
3.Click Properties.
4.On the Bindings tab, click the TCP/IP check box to clear it, and then click OK.
5.If you have more than two network adapters, repeat steps 2-4 until TCP/IP is bound to only one network adapter and the Dial-Up Networking adapter.
6.Click OK until you return to Control Panel. When you are prompted to restart your computer, do so.


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STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows (http://www.microsoft.com/windows).

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MORE INFORMATION

For additional information about issues resolved by updates to these components, please see the following article in the Microsoft Knowledge Base:
165402 (http://support.microsoft.com/kb/165402/EN-US/) Windows 95 Update to Encrypt Passwords in Memory

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbhotfixserver kbqfe kbdialup kbenv kbnetwork kbpolicy kbprb KB140460

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