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An e-mail message is returned as undeliverable, and you receive a "No transport provider was available for delivery to this recipient" error message, when you try to send a message by using Exchange

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:141347
Last Review:November 15, 2006
Revision:1.2
This article was previously published under Q141347

SYMPTOMS

When you send an e-mail message using Microsoft Exchange, it may be returned immediately as undeliverable. Opening the message generates the following error message:
   No transport provider was available for delivery to this recipient.
				

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CAUSE

This behavior can occur for either of the following reasons:
You specified a service that is not installed in the message's address. For example, this behavior can occur if you specify an address such as "Fax:John@555-1212" when the Microsoft Fax service is not installed.
You replied to an address that has not been added to your local copy of the address book.

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RESOLUTION

To send the message, use the appropriate method:
If you specified a service that is not installed, install the service and then send the message again.
If you are using a local copy of the address book, either use the address book on the server, or update your copy of the address book.

To use the address book on the server, follow these steps:

1.In Control Panel, double-click Mail And Fax.
2.Click Microsoft Mail, and then click Properties.
3.On the LAN Configuration Tab, click the Use Local Copy check box to clear it, and then click OK.
To update your local copy of the address book, follow these steps:

1.Start Microsoft Exchange.
2.On the Tools menu, click Microsoft Mail Tools.
3.Click Download Address List.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB141347

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