Problems Installing Visio Technical 4.0 from CD-ROM
This article was previously published under Q141455 SYMPTOMS
When you try to install Visio Technical version 4.0, standard or Business
Edition, in Windows 95, you may receive the following error message:
Setup Has Encountered a Problem Please report File='COMMON\LIST1.C'
Line = 1052 To Microsoft Product Support Services Report.
Note that this error message is generated by the Visio Technical Setup
program, not by Windows 95.
CAUSE
According to Visio Technical Support, the error occurs because the CD-ROM
drive is using real mode drivers.
RESOLUTION
To work around this problem, use any one of the following methods:
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
| Article Translations
|

Back to the top
