Help and Support
 

powered byLive Search

Lens Screen Saver Hangs on Dell Omniplex 4100

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:141599
Last Review:January 19, 2007
Revision:1.2
This article was previously published under Q141599

SYMPTOMS

When the Lens screen saver is activated on a Dell Omniplex 4100 computer, a square may be displayed around the lens and the computer may stop responding (hang).

Back to the top

CAUSE

This behavior can occur if the Omniplex 4100 computer has a Phoenix BIOS version A05.

Back to the top

RESOLUTION

Upgrade the computer's BIOS to Phoenix BIOS version A10 or later. For information about obtaining the current flash BIOS upgrade, please contact Dell's Technical Support or BBS.

Back to the top


APPLIES TO
Microsoft Windows 95
Microsoft Plus! 95 Standard Edition

Back to the top

Keywords: 
KB141599

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.