Lens Screen Saver Hangs on Dell Omniplex 4100 This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q141599 SYMPTOMS
When the Lens screen saver is activated on a Dell Omniplex 4100
computer, a square may be displayed around the lens and the computer
may stop responding (hang).
CAUSE
This behavior can occur if the Omniplex 4100 computer has a Phoenix BIOS
version A05.
RESOLUTION
Upgrade the computer's BIOS to Phoenix BIOS version A10 or later. For
information about obtaining the current flash BIOS upgrade, please
contact Dell's Technical Support or BBS.
| Article Translations
|


Back to the top
