Help and Support
 

powered byLive Search

Cannot Open Fax: "A Problem Occurred While Working with..."

Article ID:141696
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q141696

SYMPTOMS

When you open a received fax, you may receive the following error message:
A problem occurred while working with, or connecting to, a linked or an embedded object or its source application.

Back to the top

CAUSE

This error can occur if one or more of the following files is missing or damaged:
Awview32.dll
Mfc30.dll
Mfcans32.dll
Mfco30.dll
Mfcuia32.dll

Back to the top

RESOLUTION

Check the size and date of the files, and extract new copies of the files from your original Windows 95 disks or CD-ROM. For information about using the Extract tool, please see the following article in the Microsoft Knowledge Base:
129605 (http://support.microsoft.com/kb/129605/EN-US/) How to Extract Original Compressed Windows Files

Back to the top

MORE INFORMATION

The files listed above are necessary for Fax Viewer to load. These files (except for Awview32.dll) are used by many programs and are not removed or reinstalled if you remove or reinstall Microsoft Exchange, Microsoft Fax, or Fax Viewer.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB141696

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.