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Restore Windows Files Option Missing from Setup

Article ID:141841
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q141841

SYMPTOMS

When you run Windows 95 Setup from within Windows 95, the Restore Windows Files option (also known as the Verify Install option) may not appear.

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CAUSE

This behavior can occur if a title in the Setuplog.txt file contains more than 32 characters (including spaces). Titles are also known as section headers, and begin and end with brackets ([]).

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RESOLUTION

Disable any titles containing more than 32 characters in the Setuplog.txt file. To do so, follow these steps:
1.Restart the computer. When you see the "Starting Windows 95" message, press the F8 key, and then choose Command Prompt Only from the Startup menu.
2.Type the following lines at the command prompt:
attrib -h setuplog.txt
edit setuplog.txt
3.Place a semicolon (;) at the beginning of any title containing more than 32 characters.
4.On the File menu, click Exit. Choose Yes to save the file when you are prompted.
5.Restart the computer and then run Setup again.

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MORE INFORMATION

The Restore Windows Files option includes the following choices:
Restore Windows files that are changed or corrupted
Copy all Windows files again
Choosing the first option replaces only files that are missing or have changed since the last time you ran Setup. Choosing the second option replaces all files and allows you to change the installation folder.

Note that if any of the following lines are missing from the Setuplog.txt file, the Restore Windows Files option will not be available in Setup:

[Setup]
Reboot=1
InstallDir=<Install Path>

[Started]
Started=Passed

[Restart]
Restart=Passed

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbfaq kbsetup KB141841

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