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No Windows or Network Logon Dialog Box at Startup

Article ID:141858
Last Review:January 19, 2007
Revision:1.4
This article was previously published under Q141858
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SYMPTOMS

When you start Windows, you may not receive a Windows or a network logon dialog box, or you may receive one of the following error messages:
No network provider accepted the given network path.

The operation being requested was not performed because the user has not logged on to the network. The specified service does not exist.
Or, the Change Passwords tab may be missing from the Passwords Properties dialog box. Note that this symptom occurs only if the second cause listed below is in effect. In addition, if you are not prompted to log on and then you immediately log off, you will then receive a prompt to log on.

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CAUSE

This behavior can occur if any of the following conditions exists:
The Primary Network Logon setting is not set correctly.
The following entry appears in the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

AutoLogon=xx
NOTE: The AutoLogon value must be a BINARY value and must be set to 00 for automatic logon to work.

: The AutoLogon value must be a BINARY value and must be set to 00 for automatic logon to work.You are logging on to a Novell NetWare network and the server you log on to is running multiple frame types.
: The AutoLogon value must be a BINARY value and must be set to 00 for automatic logon to work.You are logging on to a Microsoft or NetWare network and you have cached your network password.
: The AutoLogon value must be a BINARY value and must be set to 00 for automatic logon to work.The network adapter is improperly configured.

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RESOLUTION

Use the troubleshooting steps that are listed below to resolve the problem. Make sure to restart Windows after each step and test to see if the problem is resolved.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows

NOTE: You can edit the registry by using System Policy Editor (Poledit.exe) or Registry Editor (Regedit.exe). Check with your network administrator before you make any changes to the registry.

System Policy Editor (Poledit.exe) is available in the Admin\Apptools\Poledit folder on the Windows 95 CD-ROM. Use the Add/Remove Programs tool in Control Panel to install System Policy Editor.

In Windows 98, System Policy Editor is available in the Tools\Reskit\Netadmin\Poledit folder on the Windows 98 CD-ROM.

NOTE: System Policy Editor is not included in the floppy disk version of Windows 95. You can download Policy.exe, a self-extracting file that contains Poledit.exe, from online services. For additional information about downloading Policy.exe, click the article number below to view the article in the Microsoft Knowledge Base:
135315 (http://support.microsoft.com/kb/135315/EN-US/) CD-ROM Extras for Microsoft Windows 95 Update

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Troubleshooting Steps

1.Click Start, point to Settings, click Control Panel, and then double-click Network. Click the appropriate setting in the Primary Network Logon box, and then click OK.
2.Delete the following entry in the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

AutoLogon=xx
3.Click Start, point to Settings, click Control Panel, and then double-click Network. Double-click IPX/SPX-Compatible Protocol, click the Advanced tab, click Frame Type, change the value from Auto to the specific frame type that is running on the server you log on to, click OK, and then click OK. If you do not know which frame type is running on the server you log on to,contact your network administrator. Repeat this step as necessary, trying each frame type, to determine if selecting one of the frame types causes a network logon dialog box to appear at startup.
4.Disable the Automatic NetWare Login option by using either System Policy Editor (as described on page 515 of the Microsoft Windows 95 Resource Kit), or by using Registry Editor to add the following DWORD value:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NWNP32\NetworkProvider\DisableDefaultPasswords = 1
For additional information about troubleshooting problems related to enabling the Maximum Sockets or Maximum Connection setting, click the article number below to view the article in the Microsoft Knowledge Base:
142489 (http://support.microsoft.com/kb/142489/EN-US/) Problems After Modifying Maximum Connections or Sockets Value
5.This issue can also occur if the following setting is listed in the registry under the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Network

Disable Password Caching
Whether the value is set to 0 or 1, remove it to resolve this issue.

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MORE INFORMATION

If you right-click a NetWare server in Network Neighborhood and then click Attach As on the menu that appears, you have the option to save (or cache) your password. If you save the password, it is stored in your password cache file. If the Primary Network Logon box is not set to Client For NetWare Networks, you are not prompted to log on to your preferred server. For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
127933 (http://support.microsoft.com/kb/127933/EN-US/) Err Msg: No Network Provider Accepted the Given Network Path

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APPLIES TO
Microsoft Windows Millennium Edition
Microsoft Windows 98 Second Edition
Microsoft Windows 98 Standard Edition
Microsoft Windows 95

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Keywords: 
kbfaq kbnetwork kbprb kbwinme msnets win95 win98 win98se KB141858

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