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Setup Hangs on Compaq Laptop After Running Add Printer Wizard

Article ID:142772
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q142772

SYMPTOMS

When you are installing Windows 95 on your Compaq laptop computer, your computer may stop responding (hang) after Setup runs the Add Printer Wizard.

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CAUSE

This problem may be caused by either of the following situations:
The third-party printer drivers you were using in your earlier version of Windows were not updated properly.
The Add Printer Wizard did not successfully return control to Setup. This problem is known to occur with the OEM version of Windows 95 provided by Compaq, and may occur with other OEM versions of Windows 95 as well.

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RESOLUTION

To work around this problem, please see the following article in the Microsoft Knowledge Base:
132620 (http://support.microsoft.com/kb/132620/EN-US/) Computer Hangs During Finalizing Settings Screen

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STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows (http://www.microsoft.com/windows).

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbhardware kbprb kbsetup KB142772

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