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No Network Access with 3Com EtherLink 16 and NetBEUI Only

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:145833
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q145833

SYMPTOMS

When you are using a 3Com EtherLink 16 (3C507) network adapter with only the NetBEUI network protocol installed, you may be unable to browse or connect to shared network resources. If you install a second network protocol, you may still be unable to browse or connect to network resources shared on computers running only the NetBEUI protocol.

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CAUSE

This is a known problem when you use a 3Com EtherLink 16 network adapter with only the NetBEUI network protocol installed.

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RESOLUTION

To work around this problem, use the real-mode drivers for the 3Com EtherLink 16 network adapter. To do so, follow these steps:
1.In Control Panel, double-click Network.
2.Click the 3Com EtherLink 16 (3C507) adapter, and then click Properties.
3.Click Real Mode (16-Bit) NDIS Driver, and then click OK.

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STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB145833

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