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Chat Prompts for Password Dialing Windows NT-Based Computer

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:146408
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q146408

SYMPTOMS

When you dial a Microsoft Windows NT-based computer using Chat (Winchat.exe) in Windows 95 or Windows for Workgroups, you are prompted for a domain name and password.

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CAUSE

When you dial a Windows NT-based computer using Chat in Windows 95 or Windows for Workgroups, domain validation is required.

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RESOLUTION

In Windows for Workgroups, if you cache your domain password you are not prompted for a password when you dial a Windows NT-based computer. In Windows 95, you must always enter your domain password when you use Chat to dial a Windows NT-based computer.

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MORE INFORMATION

Although you can cache your domain password when you log on to Windows 95 or Windows for Workgroups, Chat does not look for the cached password in Windows 95.

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APPLIES TO
Microsoft Windows 95
Microsoft Windows for Workgroups 3.1
Microsoft Windows for Workgroups 3.11

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Keywords: 
KB146408

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