Help and Support
 

powered byLive Search

Backup Error.log File Contains Garbage Characters

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:146409
Last Review:January 19, 2007
Revision:1.1
This article was previously published under Q146409

SYMPTOMS

The Error.log file located in the Program Files\Accessories\Log folder created by Windows 95 Backup may contain garbage characters.

Back to the top

CAUSE

This problem may occur after you attempt to perform an incremental backup if any of the following conditions are true:
Some of the files or folders specified in the original backup no longer exist.
You do not have the necessary network access rights.
No changes have been made to the original files before running an incremental backup.
NOTE: If any of the above conditions are true when you attempt to perform an incremental backup, you receive the following error message:
Microsoft Backup could not find any files for this operation. Either the specified files or directory no longer exist, you do not have the necessary network access rights, or none of the selected files need to be backed up. This operation has been canceled.

Back to the top

RESOLUTION

To remove the garbage characters from the Error.log file, use either of the following methods:
Manually delete the garbage characters by opening the file in any text editor (such as Notepad).
Click the Overwrite Old Status Log Files check box in Backup so that it is selected. To access the check box, click Options on the Settings menu in Backup, and then click the General tab.

Back to the top

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Back to the top


APPLIES TO
Microsoft Plus! 95 Standard Edition

Back to the top

Keywords: 
KB146409

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.