Help and Support

Dial-Up Scripting Does Not Work After Reinstalling DUN

Article ID:148924
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q148924

SYMPTOMS

Dial-Up Scripting may no longer work after Dial-Up Networking is reinstalled. The Dial-Up Scripting Tool shows that the correct script is applied to the Dial-Up Networking connection icon, but when you double- click the connection icon, Dial-Up Networking does not log you on and disconnects.

Back to the top

CAUSE

Reinstalling Dial-Up Networking overrides entries in the registry that Dial-Up Scripting requires to intercept the normal login procedure.

Back to the top

RESOLUTION

To resolve this issue, reinstall Dial-Up Scripting. To do so, follow these steps:
1.In Control Panel, double-click Add/Remove Programs.
2.On the Windows Setup tab, click Have Disk.
3.Type the path for the Rnaplus.inf file, and then click OK.

NOTE: If you are using the Windows 95 CD-ROM, the path is
<drive>:\Admin\Apptools\Dscript
where <drive> is the drive letter for the CD-ROM drive.
4.Click the "SLIP and Scripting for Dial-Up Networking" check box to select it, and then click Install.
NOTE: These steps apply only to the retail release of Windows 95. This information does not apply to Windows 95 OEM Service Release version 2.

For additional information about installing Dial-Up Scripting, please see the following article in the Microsoft Knowledge Base:
153038 (http://support.microsoft.com/kb/153038/EN-US/) How to Automate Dial-Up Networking Connections

Back to the top

MORE INFORMATION

Note that the resolution listed in this article can also be used to resolve the following error message in Dial-Up Networking:
An essential file is missing

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kbnetwork KB148924

Back to the top

Article Translations

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.