Help and Support

Windows 95 Uninstall Does Not Restore Dual-Boot Manager

Article ID:149258
Last Review:November 15, 2006
Revision:2.1
This article was previously published under Q149258

SYMPTOMS

When you remove (or uninstall) Windows 95 on a computer that dual-boots with Windows NT, you may receive the following error message when you restart the computer:
OS Loader V3.5 (or "OS Loader V4.0")

Windows NT could not start because the following file is missing or corrupt:

<Windows NT folder>\System32\Ntoskrnl.exe

Please reinstall a copy of the above file.

Back to the top

CAUSE

This behavior can occur if you installed Windows NT after Windows 95. The system configuration and boot partition are both changed when Windows NT is installed. In this case, these changes take place after Windows 95 has saved the uninstall information, and the Windows NT-specific changes are not restored.

Back to the top

RESOLUTION

To resolve this issue, use either of the following methods:
Run the Windows NT Repair Disk.
Reinstall Windows NT.

Back to the top


APPLIES TO
Microsoft Windows 95
Microsoft Windows NT Server 3.5
Microsoft Windows NT Server 3.51
Microsoft Windows NT Server 4.0 Standard Edition
Microsoft Windows NT Workstation 3.5
Microsoft Windows NT Workstation 3.51
Microsoft Windows NT Workstation 4.0 Developer Edition

Back to the top

Keywords: 
kbenv kberrmsg KB149258

Back to the top

Article Translations

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.