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Err Msg: ScanDisk Was Unable to Finish Correcting This...

Article ID:149432
Last Review:January 19, 2007
Revision:1.2
This article was previously published under Q149432

SYMPTOMS

When you are running ScanDisk, you may receive the following error message:
ScanDisk was unable to finish correcting this error because the top-level folder on this drive is full. Quit ScanDisk, delete some files from that folder, and then restart ScanDisk.

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CAUSE

This behavior can occur if you are running ScanDisk with the Automatically Fix Errors option enabled and a file name (including the file's full path) exceeds 259 characters.

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RESOLUTION

Run ScanDisk with the Automatically Fix Errors option disabled. When ScanDisk encounters the same file, it will prompt you repair the error, delete the file, or ignore the error and continue.

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MORE INFORMATION

This behavior can occur with the file names in the Microsoft Internet Explorer cache folder. If this occurs, empty the cache and run ScanDisk again.

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APPLIES TO
Microsoft Windows 95
Microsoft Windows 98 Standard Edition

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Keywords: 
kberrmsg kbscandisk KB149432

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