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Err Msg: The Mail Headers Could Not Be Displayed

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:149545
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q149545

SYMPTOMS

When you click Remote Mail on the Tools menu in Microsoft Exchange, you may receive either of the following error messages:
- The mail headers could not be displayed. Internal MAPI error while establishing remote interface MAPI 1.0 - 839 - [80004005]
- The item could not be displayed. The action could not be completed. Microsoft Exchange Client - 9997 - [80070005]

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CAUSE

These errors can occur if your computer name contains the "@" character. The first error message occurs when you try to use the Remote Mail feature in Microsoft Exchange. The second error message occurs when you send a message with the The Microsoft Network Online Service information service installed in your default profile.

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RESOLUTION

Remove the "@" character from your computer name. To do so, follow these steps:
1.In Control Panel, double-click Network.
2.Click the Identification tab.
3.Change the computer name so that it does not contain the "@" character, and then click OK.
4.When you are prompted to restart your computer, do so.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB149545

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