Help and Support

TCP/IP Settings Are Incorrect After Server-Based Setup

Article ID:149554
Last Review:November 15, 2006
Revision:1.2
This article was previously published under Q149554

SYMPTOMS

When you perform a server-based Setup, your enumerated network adapter may not have the correct TCP/IP settings. For example, a network system with a static IP address will have its settings changed to use DHCP.

Back to the top

CAUSE

Netdi.dll does not properly detect and transfer TCP/IP settings for the network card during server-based Setup.

Back to the top

STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows (http://www.microsoft.com/windows).

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kbhotfixserver kbqfe kbnetwork KB149554

Back to the top

Article Translations

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.