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Computer Appears to Stop Responding Restarting in MS-DOS Mode

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:150323
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q150323
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SYMPTOMS

If you have a computer with an XGA display adapter, when you attempt to restart your computer in MS-DOS mode, your computer may appear to stop responding (hang) at a black screen.

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CAUSE

The XGA driver does not properly switch the XGA adapter out of XGA mode.

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RESOLUTION

At the black screen where the computer appears to hang, type the command mode co80 and press ENTER. This resets the display mode, so that the command prompt is visible. Note that you are not able to see the "mode co80" command as you type it.

To prevent having to type "mode co80" each time you restart in MS-DOS mode, use the appropriate method:

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Method 1

1.Using the Find command, locate the "Exit to Dos.pif" file.
2.Right-click the "Exit to Dos.pif" file, and then click Properties.
3.Click the Program tab, and then edit the Cmd line so that it reads:
C:\Windows\Command.com /k mode co80
						
4.Click OK.

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Method 2

1.Using the Find command, locate the "Exit to Dos.pif" file.
2.Right-click the "Exit to Dos.pif" file, and then click Properties.
3.Click the Program tab, click Advanced, click Specify a new MS-DOS configuration, and then edit the Autoexec.bat file to add this command as the first line:
C:\Windows\Command\mode co80
						
4.Click OK, and then click OK.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbprb KB150323

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