Help and Support

Picture of Modem Does Not Appear in Modem Activity Window

Article ID:153062
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q153062

SYMPTOMS

When you double-click the modem icon on the task bar, a window displaying modem activity appears. However, in some cases the picture of a modem may not be visible in this window, although the bytes sent, bytes received, connection speed, connection duration, and OK button all appear correctly.

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CAUSE

This behavior can occur if the Color Palette setting in Display properties is set to True Color (24 bit) or True Color (32 bit).

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RESOLUTION

To view the picture of the modem in the window, change the Color Palette setting in Display properties to use a lower setting. To do so, follow these steps:
1.In Control Panel, double-click Display.
2.Click the Settings tab.
3.In the Color Palette box, click High Color (16 bit), 256 Color, or 16 Color.
4.Click OK. When you are prompted to restart the computer, do so.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB153062

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