Help and Support

Windows 95 Hangs with Always IN2000 SCSI Controller

Article ID:153712
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q153712

SYMPTOMS

When you are using a computer with an Always IN2000 SCSI controller installed, Windows 95 may seem to stop responding (hang).

Back to the top

CAUSE

This behavior can occur if the IN2000 SCSI controller uses firmware revision 2.7 or earlier.

Back to the top

RESOLUTION

Upgrade the firmware on the IN2000 SCSI controller. The revision can be obtained from Bason Computer.

Back to the top

MORE INFORMATION

Always is no longer in business. Bason Computer, Inc., provides limited support for the Always IN2000 card.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB153712

Back to the top

Article Translations

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.