Help and Support

Cannot Uncompress DriveSpace Drive After Using Partition Magic

Article ID:154050
Last Review:January 19, 2007
Revision:1.2
This article was previously published under Q154050

SYMPTOMS

When you try to uncompress a drive compressed with DriveSpace, the process may stop at 24 percent finished and then state that it needs to restart Windows 95 in a special mode. When your computer restarts, it restarts Windows 95 and the uncompress operation is not completed.

Back to the top

CAUSE

This behavior can occur if you use Partition Magic to create additional partitions on the drive. When you do, Partition Magic may change the drive letter assignment for the host drive from its default letter (usually drive H).

Back to the top

RESOLUTION

To resolve this issue, follow these steps:
1.Restart your computer. When you see the "Starting Windows 95" message, press the F8 key and then choose "Safe Mode Command Prompt Only" from the Startup menu.
2.Change the attributes of the Drvspace.ini or Dblspace.ini file in the root folder of the physical boot drive. To do so, change to the root folder of the physical boot drive and then type the following line
attrib -s -h -r <filename>
where <filename> is either Dblspace.ini or Drvspace.ini
3.Open the Drvspace.ini or Dblspace.ini file using any text editor (such as Edit.com).
4.Locate the line that reads:
ActivateDrive=H,C0
Change the "H" in this line to the drive letter that is assigned to the host drive.

For example, if the host drive is actually drive I, change the line to read:
ActivateDrive=I,C0
5.Save and then close the file.
6.Restart your computer.
7.Run the uncompress operation again.

Back to the top

MORE INFORMATION

Partition Magic is manufactured by Power Quest Corporation, a vendor independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability. For technical support, contact Power Quest at magic@powerquest.com or visit Power Quest's Web site at: http://www.powerquest.com (http://www.powerquest.com)

Back to the top


APPLIES TO
Microsoft Windows 95
Microsoft Plus! 95 Standard Edition

Back to the top

Keywords: 
kb3rdparty KB154050

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.