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Restoring a Deleted Microsoft Exchange Information Service

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:154104
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q154104
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SYMPTOMS

When you try to add an information service to a new or existing profile in Microsoft Exchange, the service may not be available. However, the service may be available in other profiles.

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CAUSE

This behavior can occur if the service has been removed from the Add Service To Profile window.

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RESOLUTION

To resolve this issue, use either of the following methods.

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Reinstall Microsoft Exchange

Use the following steps to remove and reinstall Microsoft Exchange:
1.In Control Panel, double-click Add/Remove Programs.
2.Click the Windows Setup tab.
3.Click the Microsoft Exchange check box to clear it.
4.Click the check box for the service (for example, the Microsoft Fax check box) to clear it.
5.Click OK. When you are prompted to restart your computer, do so.
6.Reinstall Microsoft Exchange by repeating steps 1-4. In step 4, select the check boxes you cleared.

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Extract New Copy of Mapisvc.inf File

Use the following steps to extract a new copy of the Mapisvc.inf file from your original Windows 95 disks or CD-ROM:
1.Click the Start button, point to Find, and then click Files Or Folders.
2.In the Named box, type mapisvc.inf, and then click Find Now.
3.Use the right mouse button to click the Mapisvc.inf file once it is located, and then click Rename on the menu that appears. Rename the file to Mapisvc.old, and then close the Find window.
4.Start an MS-DOS prompt.
5.If you are using a Windows 95 CD-ROM, type the following line at the command prompt to extract the Mapisvc.inf file
extract /l c:\windows\system <drive>:\win95\win95_07.cab mapisvc.inf
where <drive> is the drive letter of the CD-ROM drive.

If you are using Windows 95 disks, insert disk 7 in the disk drive and then type the following line at the command prompt to extract the Mapisvc.inf file
extract /l c:\windows\system <drive>:\win95\win95_07.cab mapisvc.inf
where <drive> is the drive letter of the floppy disk drive.

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MORE INFORMATION

If you click Add when you are viewing the properties for a profile, the Add Service To Profile window appears. The list of services in this window is read from the Mapisvc.inf file. If you click a service in this window and then click Remove, the service is no longer available to add to profiles (but is not removed from profiles in which it is already installed).

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB154104

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