Help and Support

Err Msg: Internet Explorer Unable to Access the Network

Article ID:154441
Last Review:January 19, 2007
Revision:1.2
This article was previously published under Q154441

SYMPTOMS

When you double-click the Internet icon, you may receive the following error message:
Internet Explorer

Unable to access the network. Double-click the Network icon in Control Panel and makes sure that TCP/IP is installed. Then try again. In the meantime, you can still open files stored on your computer.

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CAUSE

This error can occur if the Wsock32.dll file is missing or damaged.

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RESOLUTION

Extract a new copy of the Wsock32.dll file to your Windows\System folder.

The Wsock32.dll file is located in the Win95_11.cab cabinet file on the Windows 95 CD-ROM and in the Win95_12.cab cabinet file on disk 12 of the floppy disk set.

For information about using the Extract tool, type "extract" (without quotation marks) at a command prompt, or see the following article in the Microsoft Knowledge Base:
129605 (http://support.microsoft.com/kb/129605/EN-US/) How to Extract Original Compressed Windows Files

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MORE INFORMATION

Removing networking components and reinstalling them does not replace the Wsock32.dll file.

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APPLIES TO
Microsoft Windows 95
Microsoft Plus! 95 Standard Edition

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Keywords: 
KB154441

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