Help and Support

TrueType Fonts Printed to File as Text with HP 4 or 4M Driver

Article ID:154735
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q154735

SYMPTOMS

When you print a document to a file, data may be sent as text instead of graphical format.

Back to the top

CAUSE

This problem is known to occur with Hewlett-Packard (HP) LaserJet 4 and 4M printer drivers when both of the following conditions exist:
The Print TrueType As Graphics option is enabled on the Fonts tab in the printer's properties.
The Use Raster Graphics option is enabled on the Graphics tab in the printer's properties.

Back to the top

RESOLUTION

To work around this problem, use vector graphics instead of raster graphics. To do so, follow these steps:
1.Click the Start button, point to Settings, and then click Printers.
2.Use the right mouse button to click the printer you want to modify, and then click Properties on the menu that appears.
3.Click the Graphics tab.
4.Click Use Vector Graphics, and then click OK.

Back to the top

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Back to the top

MORE INFORMATION

Note that this problem occurs only when you redirect print output to a file. The problem does not occur when you print to the printer.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB154735

Back to the top

Article Translations

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.