Help and Support
 

powered byLive Search

Error Changing Password with Multiple Network User Names

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:154809
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q154809

SYMPTOMS

When you try to change a network password using the Passwords tool in Control Panel, you may receive an error message similar to one of the following messages:
Unable to change the password for Microsoft Networking because of the following error: The username cannot be found
Unable to change the password for Microsoft Networking because of the following error: Incorrect password

Back to the top

CAUSE

This error can occur if you have multiple network clients installed and you are logged on using a different user name for each client. For example, this error occurs if you use one user name for the Client for Microsoft Networks and another user name for the Client for NetWare networks.

Back to the top

RESOLUTION

To work around this behavior, use either of the following methods:
Use the same user name for all network clients.
Use the appropriate command-line tool to change your password. For a Microsoft Network password, use the NET PASSWORD command. For a Novell NetWare Network password, use the SETPASS command.

The NET PASSWORD command works in MS-DOS mode. To make the NET PASSWORD command work in an MS-DOS session within Windows 95, follow these steps:

1.Use the right mouse button to click the MS-DOS Prompt icon, and then click Properties.
2.Click the Program tab, and then click Advanced.
3.Click the "Prevent MS-DOS-based programs from detecting Windows" check box to select it.
4.Click OK.
5.Restart the computer.

If you do not follow these steps and you try to use the NET PASSWORD command in an MS-DOS session within Windows 95, you receive the following error message:
Error 3547: You cannot do this from within an MS-DOS window

Back to the top

STATUS

This behavior is by design.

Back to the top

MORE INFORMATION

Windows 95 does not provide for changing passwords using the Passwords tool in Control Panel when multiple user names are used.

For additional information about issues with multiple network user names, please see the following article in the Microsoft Knowledge Base:
130797 (http://support.microsoft.com/kb/130797/EN-US/) Cannot Specify Different Default Logon Name for Second Client

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
kberrmsg kbnetwork KB154809

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.