Error Changing Password with Multiple Network User Names This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
This article was previously published under Q154809 SYMPTOMS
When you try to change a network password using the Passwords tool in
Control Panel, you may receive an error message similar to one of the
following messages:
CAUSE
This error can occur if you have multiple network clients installed and
you are logged on using a different user name for each client. For
example, this error occurs if you use one user name for the Client for
Microsoft Networks and another user name for the Client for NetWare
networks.
RESOLUTION
To work around this behavior, use either of the following methods:
STATUS
This behavior is by design.
MORE INFORMATION
Windows 95 does not provide for changing passwords using the Passwords
tool in Control Panel when multiple user names are used.
For additional information about issues with multiple network user names, please see the following article in the Microsoft Knowledge Base: 130797 (http://support.microsoft.com/kb/130797/EN-US/) Cannot Specify Different Default Logon Name for Second
Client
| Article Translations
|


Back to the top
