Help and Support
 

powered byLive Search

PPT: Error inserting QuickTime Movie (*.mov)

Article ID:155065
Last Review:August 17, 2005
Revision:1.1
This article was previously published under Q155065

SYMPTOMS

When you insert a QuickTime Movie (*.mov) into your PowerPoint 95 presentation on a computer running Microsoft Windows, you may receive the following error message:
The server application, source file, or item cannot be found. You should reinstall the server application.

Back to the top

CAUSE

This problem occurs if you click Movie on the Insert menu and choose a QuickTime Movie file. Although the QuickTime extension (*.mov) is in the list of valid movie file types, PowerPoint is unable to insert a QuickTime movie.

If you follow the same procedures in PowerPoint 97 for Windows, the QuickTime movie inserts correctly.

Back to the top

RESOLUTION

Use the following steps to insert a QuickTime movie into your PowerPoint presentation on a computer running Microsoft Windows.

NOTE: These steps require that you have QuickTime for Windows installed on your computer. If you do not have QuickTime for Windows installed, you cannot insert a QuickTime Movie into your PowerPoint for Windows 95 or PowerPoint 97 presentation.
1.On the Insert menu, click Object.
2.Click Create New. From the list, select QuickTime Movie, then click OK.
3.QuickTime starts and asks you for the movie file location. Select the file, and then click OK.
4.On the File menu, click "Close And Return To Presentation." When prompted to update the presentation, click Yes.
PowerPoint inserts the QuickTime movie into the PowerPoint presentation.

Back to the top

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. This problem was corrected in PowerPoint 97 for Windows.

Back to the top


APPLIES TO
Microsoft PowerPoint 95 Standard Edition

Back to the top

Keywords: 
kb3rdparty kberrmsg kbmm kbprb KB155065

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.