Help and Support
 

powered byLive Search

Windows 95 OSR2 Hangs at Startup with 3Com 3c562

Retired KB ArticleThis article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Article ID:155115
Last Review:November 15, 2006
Revision:1.1
This article was previously published under Q155115

SYMPTOMS

When you start a computer running Windows 95 OEM Service Release 2 (OSR2) with a 3Com 3c562 multifunction PC Card inserted, the computer stops responding (hangs), or the network is inaccessible.

Back to the top

CAUSE

The OSR2 Modem PC Card power management feature is not compatible with multifunction adapters.

Back to the top

RESOLUTION

To disable the OSR2 "Turn off PC Card modems when not in use" power feature, follow these steps:
1.Remove the 3Com 3c562 from the PC Card socket
2.Restart the computer. When you see the "Starting Windows 95" message, press the F8 key, and then choose Safe Mode from the Startup menu.
3.In Control Panel, double-click Power.
4.On the PC Card Modem tab, click the "Turn off PC Card modem when not in use" check box to clear it.
5.Click OK.
6.Shut down and then restart the computer normally.

Back to the top

MORE INFORMATION

The 3Com 3c562 multifunction PC Card includes a modem and a network adapter. Disabling the OSR2 Modem PC Card power management feature does not adversely affect power consumption because this card includes its own power management support.

By default, installing the 3Com 3c562 multifunction card disables the "Turn off PC Card modems when not in use" feature. Manually enabling this feature may result in the inability to start Windows 95 OSR2 with the card in the socket.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB155115

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.