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Windows NT Domain Does Not Accept New Domain Password

Article ID:155424
Last Review:November 15, 2006
Revision:1.2
This article was previously published under Q155424

SYMPTOMS

When you attempt to log on to a Windows NT domain with an account whose password has expired from a Windows 95-based computer with password synchronization enabled, a dialog box appears prompting you to change your password. When you enter the old password and then the new password, you receive a message stating the password has been changed successfully, and then the following error message appears:
The Domain password you supplied is incorrect, or access to your logon server has been denied.
You must then click OK and enter the new domain password again.

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CAUSE

Once the initial logon request has been serviced by the Windows NT domain controller and the password change has taken place, the Windows 95 network provider (Msnp32.dll) performs another logon request using the original password, not the new one. This can result in accounts being locked out if the account lockout policy is enabled.

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STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows (http://www.microsoft.com/windows).

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APPLIES TO
Microsoft Windows 95

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Keywords: 
kbhotfixserver kbqfe kberrmsg kbnetwork kbprb KB155424

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