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NetMeeting Hangs When Starting

Article ID:156094
Last Review:January 19, 2007
Revision:3.2
This article was previously published under Q156094
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SYMPTOMS

When you start Microsoft NetMeeting, the main NetMeeting window may stop responding (hang). The next time you start NetMeeting, your computer may hang when the main NetMeeting window opens. The mouse pointer still moves, but pressing the CTRL+ALT+DELETE key combination does not open the Close Program dialog box.

Or, NetMeeting may not hang, but Windows may hang and you may receive the following error message:
CONF caused a general protection fault in module GDI.EXE.
-or-
CONF caused an invalid page fault in module Conf.exe.

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CAUSE

This behavior can occur if fonts incompatible with NetMeeting are installed on your computer.

For example, this behavior may occur when the Hewlett-Packard "Fonts for the Family" set of TrueType fonts is installed. Several of these fonts are incompatible with Windows 95/98.

This behavior may also be caused by damaged TrueType fonts.

This issue can also occur if you have the Corel 4.0 Franklin Gothic Book TrueType font installed.

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RESOLUTION

General Steps for Resolution

1.Move all fonts that are not dated the same as the Win.com file into a temporary folder. (This ensures that you have only fonts that are included with Windows in your Fonts folder.)
2.Start NetMeeting. If it starts successfully, one of the fonts in the temporary folder cannot be enumerated by NetMeeting.
3.Quit NetMeeting.
4.Move a group of fonts from the temporary folder into the Fonts folder and start NetMeeting again. If it starts successfully, quit NetMeeting and repeat the process until you locate the group that results in the hang. Once that group has been located, split that group into subgroups and repeat the process until you locate the font(s) causing the problem.

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If You Have the HP "Fonts for the Family" Fonts Installed

Remove the "Fonts for the Family" fonts from the Windows\Fonts folder. You may want to drag these fonts into another folder, instead of deleting them, to verify that these fonts are the cause of the problem.

To open the Fonts folder in Windows 95/98, use the following steps:
1.Click Start, point to Settings, and then click Control Panel.
2.Double-click Fonts.
To make sure there are no damaged fonts, double-click each font in the Fonts folder. If your computer hangs when you double-click a font, that font may be damaged. If you find a damaged font, drag it from the Fonts folder into another folder. If the damaged font is a required font or a font you want to use, reinstall the font from the appropriate source.

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MORE INFORMATION

NetMeeting processes all the installed fonts when it starts. It does this so that it will know how to handle fonts that may not be installed on other computers when you share a program in a conference.

The following fonts have been confirmed by Hewlett-Packard to be incompatible with Windows 95/98:
Artistik
Ashley Inline
Boxed In
Broadway
Creepy
Challenge Extrabold
Eclipse
Gallia
Stencil Sans
Harlow
Holidays
Kidprint
Old English
Party
ITC Pioneer
Snowdrift
Thunderbird
Torino Outline
Traffic
Yearbook Outline
For additional information about the "Fonts for the Family" font set, please see the following article in the Microsoft Knowledge Base:
149418 (http://support.microsoft.com/kb/149418/EN-US/) Problems with "HP Fonts for the Family Font" Package

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APPLIES TO
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Professional Edition
Microsoft Windows 2000 Datacenter Server
Microsoft NetMeeting 2.11
Microsoft NetMeeting 2.1 Standard Edition
Microsoft NetMeeting 3.01 Standard Edition
Microsoft NetMeeting 2.0 Standard Edition
Microsoft Windows 98 Standard Edition
Microsoft Windows 98 Second Edition

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Keywords: 
kbprb kbfaq KB156094

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