Help and Support
 

powered byLive Search

Remote Access Errors 657 and 659 with Dial-Up Networking

Article ID:156681
Last Review:November 1, 2006
Revision:1.1
This article was previously published under Q156681

SYMPTOMS

If you use a script to connect to a remote server with Dial-Up Networking, you may receive one of the following error messages:
Error 657: The device.INF file could not be opened.
-OR-
Error 659: The media.INI file refers to an unknown device name.

Back to the top

CAUSE

These errors can occur if one or more of the remote access configuration files is missing or damaged.

Back to the top

RESOLUTION

WARNING: If you have modified the original configuration files for the Remote Access service in any way, you should back up the files before proceeding. For example, if you modified the Modem.inf file to add information for an unsupported modem, or if you modified the Switch.inf file to create a script to connect to your Internet service provider (ISP), make sure to back up these files.

To resolve this issue, replace the damaged files by removing and reinstalling the Remote Access service.

Back to the top

MORE INFORMATION

When you receive one of the error messages stated above, you can click Redial, Cancel, or More Info. If you click More Info, you see the following information:
One of the Remote Access configuration files probably contains invalid information. The easiest way to resolve this problem is to reinstall Remote Access.

If you are using a modem that is not supported by Remote Access, switch to a supported modem, or see Overview of Modem Script File for information about modifying the modem script file for your modem. The Remote Access script files (PAD.INF, MODEM.INF, and SWITCH.INF) are in the \SYSTEM32\RAS subdirectory of your Windows NT directory.

Back to the top


APPLIES TO
Microsoft Windows NT Server 4.0 Standard Edition
Microsoft Windows NT Workstation 4.0 Developer Edition

Back to the top

Keywords: 
kbnetwork KB156681

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.