Help and Support

ArcSolo95 May Not Run with Incorrectly Detected SCSI Card

Article ID:158955
Last Review:September 30, 2003
Revision:2.0
This article was previously published under Q158955

SYMPTOMS

Cheyenne Arcsolo95 Engine may not run.

Back to the top

CAUSE

This behavior can occur if you have an Adaptec 29xxUW SCSI card in your computer. OEM Service Release 2 (OSR2) may not detect these cards correctly.

Back to the top

RESOLUTION

Change the driver for the card from Adaptec 29xx to Adaptec 29xxUW.

Back to the top

MORE INFORMATION

The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or other- wise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95

Back to the top

Keywords: 
KB158955

Back to the top

Article Translations

 

Other Support Options

  • Contact Microsoft
    Phone Numbers, Support Options and Pricing, Online Help, and more.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.