Help and Support

SNMP Agent Does Not Respond After Returning from Suspend Mode

Article ID:159565
Last Review:September 30, 2003
Revision:2.0
This article was previously published under Q159565

SYMPTOMS

When you are using Advanced Power Management features and the computer returns from Suspend mode, SNMP Agent may not respond when you attempt to administer the computer with SNMP network management software.

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CAUSE

SNMP Agent is not compatible with Advanced Power Management.

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RESOLUTION

When the computer returns from Suspend mode, quit and restart Snmp.exe. To do so, type the following lines at a command prompt, pressing ENTER after each line:
snmp -close
snmp

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STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

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APPLIES TO
Microsoft Windows 95

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Keywords: 
KB159565

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